Will my older TLA7Lx and TLA7Mx logic analyzer modules or TLA7Dx and TLA7Ex digitizing oscilloscope modules work in the new TLA7012 portable or TLA7016 benchtop mainframes?

Question:

Will my older TLA7Lx and TLA7Mx logic analyzer modules or TLA7Dx and TLA7Ex digitizing oscilloscope modules work in the new TLA7012 portable or TLA7016 benchtop mainframes?

Answer:

Yes, but you must reflash the firmware on your modules with the new Version 5.1 compatible firmware located on your TLA mainframe hard disk.

If any module that is not running Version 5.1 compatible firmware is installed in a TLA mainframe running Version 5.1, the TLA application software will not recognize the module nor will it show up in the System window.

This FAQ Applies to:

Product Series: TLA7000, TLA7000, TLA7000

Product: TLA714, TLA7L1, TLA7L2, TLA7L3, TLA7L4, TLA7M1, TLA7M2, TLA7M3, TLA7M4, TLA7012, TLA7016

FAQ ID : 56321

View all FAQs »
ダウンロード
ダウンロード

マニュアル、データシート、ソフトウェアなどのダウンロード:

Go to top