ダウンロード
ダウンロード

マニュアル、データシート、ソフトウェアなどのダウンロード:

ダウンロード・タイプ
型名またはキーワード

Why do I get an error message saying Front Panel Not Responding after updating to version 3.2?

質問:

Why do I get an error message saying Front Panel Not Responding after updating to version 3.2?

回答:

Application software version 3.2 is the latest version of software for the TLA704/TLA711 and it expects Windows 98 to be the operating system. Windows 95 should be upgraded to Windows 98 before the application software is updated.

When version 3.2 is run under Windows 95 an error will be generated that refers to the front panel keypad. It will say "Front panel not responding". This is due to a missing DLL called SetupAPI.dll that only Windows 98 uses. If you are not able to update to Windows 98 and would like to run Version 3.2, a work around is available.

To avoid the error it will be necessary to use the older version of the knob monitor file called KBMonit.exe. It is located in the following directory: C:\Program Files\TLA700\System. Before you install version 3.2, copy KBMonit to a temp directory. The size of the older file will be about 23KB. Once you have installed versions 3.2 replace the newer version of KBMonit (52KB) with the older version saved in the temp directory. This is due to a missing DLL called SetupAPI.dll that only Windows 98 uses.

FAQの該当製品:

製品シリーズなし

製品:

FAQ ID 59021

すべてのFAQを表示 »