お問い合わせ

ダウンロード

マニュアル、データシート、ソフトウェアなどのダウンロード:

ダウンロード・タイプ
型名またはキーワード

フィードバック

What operating systems are supported by the WFMNLE?

質問:

What operating systems are supported by the WFMNLE?

回答:

The WFMNLE is available as a software plug-in application on a selection of AVID Non Linear Editing Systems and is compatible with Windows and Mac. The exact Avid systems and operating systems supported are given below:

Avid NLE ApplicationOperating System
Avid Media Composer AdrenalineWindows XP, Mac OS X (up to 10.3)
Avid NewsCutter Adrenaline FXWindows XP
Avid Xpress ProWindows XP, Mac OS X (up to 10.3)
Avid NewsCutter XPWindows XP
Avid SymphonyWindows 2000 or NT, Mac OS X (up to 10.3)
Avid Media Composer 9000XLWindows 2000 or NT, Mac OS X (up to 10.3)
Avid Media Composer 1000XLWindows 2000 or NT, Mac OS X (up to 10.3)
Avid Film Composer XLWindows 2000 or NT, Mac OS X (up to 10.3)
Avid Media Station XLWindows 2000 or NT, Mac OS X (up to 10.3)
Avid NewsCutter EffectsWindows 2000 or NT

FAQの該当製品:

製品シリーズなし

製品:

FAQ ID 62291

すべてのFAQを表示 »