I’m getting a .NET Framework error when I try to install KickStart 2.0 (Beta).

Question:

I’m getting a .NET Framework error when I try to install KickStart 2.0 (Beta).  What should I do?

Answer:

KickStart version 2.0.0 (Beta) requires Microsoft .NET framework version 4.7. If you are using a PC with Windows 7, then you can download the .NET Framework installation files from Microsoft.com. If you are using a PC with Windows 10, then you need to obtain .NET Framework through the Windows Update service.

This FAQ Applies to:

Product Series: Keithley KickStart Software

Product: KICKSTARTFL-BASE

FAQ ID : 469971

View all FAQs »
ダウンロード
ダウンロード

マニュアル、データシート、ソフトウェアなどのダウンロード:

Go to top