Can the TLA714 be upgraded from Windows 2000 to Windows XP and still run version 4.4 of the TLA software?

Question:

Can the TLA714 be upgraded from Windows 2000 to Windows XP and still run version 4.4 of the TLA software?

Answer:

The TLA714 is not supported under Windows XP. Windows 2000 and application software v4.4 was the last supported software configuration.

This FAQ Applies to:

Product: TLA714

FAQ ID : 53841

View all FAQs »
ダウンロード
ダウンロード

マニュアル、データシート、ソフトウェアなどのダウンロード:

Go to top